Forum

Discuss everything South Park with fans from around the world!

Post new topic Reply to topic
Page 1 of 13 193 posts 1, 2, 3, 4, 5 ... 13  Next
Author Message
Troubleshooting Episode Player / Clips Player PostFri Jan 16, 2009 1:13 pm Offline
  • WWW
  • Profile
Wed Jun 25, 2008 5:37 pm89Los Angeles, CA.
All I see is Terrance and Phillip heads.
What this means is that the Flash Player is not loading in your web browser.

  1. Check to see if you have the latest Flash Plugin for your browser. And make sure its up to date.
    You can get/check here for the latest flash plugin: http://www.adobe.com/products/flashplayer/
    Firefox, Chrome, and Safari use a different Flash Plugin than Internet Explorer, so you may need to install the plugin for you other browsers.

  2. If you have any Ad-Blocker or Virus Protection software it may be blocking the flash player from loading.
    Try turning them off and see if that fixes the problem. If the flash player loads when they are turned off, consult that software's help/support to see how you can prevent it from blocking the flash player.

Its stuck with a white spining loading wheel
This means that our video feed is being blocked from the player.


  1. If you have any Ad-Blocker, Virus Protection, or Firewall software it may be blocking the flash player from loading.
    Try turning them off and see if that fixes the problem. If the flash player loads when they are turned off, consult that software's help/support to see how you can prevent it from blocking the flash player.

  2. If you have a firewall, try opening the RTMP ports.
    This is how our episode video files are streamed. See http://rtmpy.org/wiki/RTMP to learn about RTMP ports.
    Here is a list of some of the ports to open:
    1935
    443
    80

All I see is black.
This means that the video player is not able to establish a secure connection.

  1. Consult your browser, firewall, and antivirus software information for any Privacy settings that enable private browsing. Private browsing blocks our player from being able to determine if your watching from a trusted site. These features need to be disabled in order to allow the player to function correctiy

The Episode player only shows commercial and no South Park.
This means that probably your firewall is blocking the Episode video files from streaming to the player.
They are normally streamed through RTMP ports. These are different from normal website ports (HTTP 80 & 8080). Opening up these ports in your firewall should allow the video to play.
You can Learn about them here: http://rtmpy.org/wiki/RTMP
Here is a list of some of the ports to open:
1935
443
80

I live outside the United States, why can't I watch Full episodes?
Due to contractual obligations we are not allowed to stream full episodes to certain countries.
Right now we are in the process of making that a possibility through you local south park broadcast affiliate. These countries or territories include: The United Kingdom, Germany, Australia, New Zealand, France, and the Scandinavian countries.
Active affiliate sites are:
UK & Ireland: www.southparkstudios.co.uk
Germany: www.southpark.de
Netherlands: www.southpark.nl
Norway: www.southparkstudios.no
Sweden: www.southparkstudios.se
Finland: www.southparkstudios.fi
Denmark: www.southparkstudios.dk


I can't play the newest episodes?
Due to contractual obligations we can release an episode for one week on our website, and then it will be re-released on the website at a later date.

The episode says that it will be on at this date, but I still don't see it!
The website releases episodes based on Pacific Coast Time (PST)
Re: Troubleshooting Episode Player / Clips Player PostThu Oct 08, 2009 6:13 pm Offline
  • Profile
Wed Sep 23, 2009 4:33 pm1
Sorry for the late reply but:

I'm not very tech savvy, and with the death of my gaming computer 2 years ago (rest in peace) I've been sharing this old Vaio laptop with my dad.
I don't know it exact age since its a gift from a friend of a friend of my fathers but I can tell you this things pretty ancient.
I use the latest Mozilla Fire Fox.
Have Norton Internet Security as anti-virus
Uh as far as pop up blocker is concerned it's just the standard Mozilla settings, I have my firewall set to allow most non threatening things.

If it helps I can't watch any Comedy Central videos at all not even.....Secret Girlfriend :(

Sorry for the vagueness and lack of detail
I appreciate the help and effort!
Re: Troubleshooting Episode Player / Clips Player PostFri Oct 30, 2009 10:12 am Offline
  • Profile
Fri Oct 30, 2009 9:28 am1
I'm also having trouble playing episodes. Clips however play perfectly fine. Here are my specs

OS: Windows XP Professional 64-Bit SP2
Browsers: FF 3.0.15, IE7
Flash Version: 10.0.22.87
Connection Speed: FiOs (hi-speed)
Firewall / Virus Protection/ Ad-Blockers: No Firewall/ Avast! Antivirus/ Adblock Plus 1.0.2
Location: Pittsburgh, PA, USA

My problem is with firefox, full eps do not load in firefox. It just shows a blue sad face emoticon like this : (

For some reason they work fine in IE, but I hate using IE and just knowing that people are getting it to work in firefox makes me upset that I can't.

Also, I've disabled pop-up blocking, I've tried disabling my ad-blocker, and I've even disabled my antivirus and they still don't work in firefox.

: ( indeed
Help watching full episodes PostTue Nov 03, 2009 12:08 am Offline
  • Profile
Tue Nov 03, 2009 12:04 am1
So I try to watch the full episodes and it just comes up with : ( any reason?
Re: Troubleshooting Episode Player / Clips Player PostMon Nov 09, 2009 1:00 pm Offline
  • WWW
  • Profile
Wed Jun 25, 2008 5:37 pm89Los Angeles, CA.
Hey guys, there was probably a server error for the videos over that weekend. Are you guys still having this problem?
"How about we kill them, and then rape their bodies so we can use their blood as lubricant?"[MYSPS::394306::641181]
Re: Troubleshooting Episode Player / Clips Player PostTue Nov 17, 2009 8:03 pm Offline
  • Profile
Sun Jul 19, 2009 10:18 am33
I'm getting this error when I go to the clip section: http://img5.imageshack.us/img5/4932/erroroi.jpg
Re: Troubleshooting Episode Player / Clips Player PostMon Feb 15, 2010 12:18 pm Offline
  • Profile
Sun Feb 14, 2010 11:04 pm1
i just reinstalled xp & was getting the spinny thing even w/ my firewall and pop-up blocker disabled.

just monkeying around, i enabled private-browsing (i'm using Firefox) and it worked.

/shrug

if the fixes listed don't work, try that & maybe it'll work :)

oh, & it was only in firefox i had the issue, IE8 was working fine once i updated flash and installed the add-on.
Re: Troubleshooting Episode Player / Clips Player PostWed Feb 24, 2010 8:53 am Offline
  • Profile
Wed Feb 24, 2010 8:41 am1
:? I can't watch episodes in HD :(.....It says HD is turned off....Could you tell me how to turn the HD on or I am convicted to low quality stream :(..?...
I mean, I used to watch it in HD later despite the connection speed... :|
Attn: Beary Bear; Episode Player Constantly Buffering PostTue Mar 16, 2010 7:48 pm Offline
  • Profile
Tue Mar 16, 2010 7:30 pm1
OS: Mac OS X 10.5.8
Browser(s): Safari 4.04
Flash Version: 10.0.45.2
Connection Speed: .9 mbps (speedtest.net), Wimax Modem
Firewall / Virus Protection/ Ad-Blockers: None
Location: Philippines

Hi,
Something has changed. I can no longer watch more than a half minute or so of an episode without constant buffering.
This has been going on for a while now.
It used to play fine.
I do believe that there used to be a manual connection selection that you could use if the feed was buffering. What happened to that?
Also, isn't it possible to allow the file to preload, sort of like when you pause youtube?
I hope that you can resolve this, as I am in no position to watch any recent episodes otherwise.
Episode Player not working PostWed Mar 17, 2010 5:14 pm Offline
  • Profile
Wed Mar 17, 2010 4:57 pm1
OS: Windows Vista Premium SP2
Browser(s): Mozilla Firefox 3.5.7
Flash Version: 10,0,45,2
Connection Speed: DSL
Firewall / Virus Protection: Windows Firewall
Location: Denmark

When I try watch any episode it just shows the intro start and goes black screen. It doesn't show any time bar either. It just plays the sound and shows the intro and then nothing. I've been able to watch South Park episodes here before, I watch an episode each day so I really don't know why this is happening. Tried with Internet Explorer but that didn't work either. I'm able to watch clips but not full episodes. Seems like the avatar creator has a bug too, can't pick an outfit for it, but that's another problem...

*Edit* Just noticed that this problem has nothing to do with www.southparkstudios.com since I'm only able to access www.southparkstudios.dk which means It's probably not the same server It's running on. So what do I have to do now? I can't find anywhere to contact them.
Re: Attn: Beary Bear; Episode Player Constantly Buffering PostThu Mar 18, 2010 4:28 pm Offline
  • Profile
Mon Nov 23, 2009 8:20 pm5070
Just wondering what would happen if you update your browser to Safari 4.0.5, which is the current version? It is a free upgrade.

Also, I see you're still using Leopard. In the U.S., the upgrade to Snow Leopard was only $29 or $39 U.S.D. (I forgot the price). With all the upgrades on this board, (I notice you do have the latest Adobe Flash installed), try Safari 4.0.5 first, and then if that doesn't solve your problem why not consider Snow Leopard and see if that helps. Hopefully that fixes it for you. If not, post what happened, and someone more qualified than myself I'm sure will try to help you out some more.

Good luck :)
Re: Episode Player not working PostSat Mar 20, 2010 10:08 am Offline
  • Profile
Sat Mar 20, 2010 10:05 am3
i have had the exact same problem for a few days now and im in the netherlands
Re: Episode Player not working PostSun Mar 21, 2010 6:29 pm Offline
  • Profile
Sun Mar 21, 2010 6:07 pm1
I am also experiencing this problem. I am from the netherlands aswell. It's the same as the Topicstarter, I just see our lead guys waving. Sometimes there is a commercial which I can watch, but the player never starts it seems. Hope there is an easy solution :)
Re: Episode Player not working PostMon Mar 22, 2010 4:25 am Offline
  • Profile
Mon Mar 22, 2010 4:10 am1
I'm from Denmark as well and i'm having the exact same problem.
I can't help but notice the problem started at the exact same time the buttom scroll function started working properly.
A coinci'dink? Or did they perhaps fix one problem and caused another?
Whatever the problem is I hope they fix it soon. I'm getting withdrawal symptoms.
Re: Episode Player not working PostMon Mar 22, 2010 7:42 am Offline
  • Profile
Mon Nov 23, 2009 8:20 pm5070
Hi. I don't know if there are multiple servers all over the world in the countries where Southparkstudios is offered, but I'm pretty sure ALL of the content comes from the same place and same server in the Los Angeles Area. Sounds to me as if it is a contractual thing with International Law. That's my guess. I really don't know, though. Someone more qualified than me will have to answer you all. Sorry to hear about this. I hope this issue is resolved soon for you all. Good luck :)

nall?
Display posts from previous:  

Sort by  
Post new topic Reply to topic
Page 1 of 13 193 posts 1, 2, 3, 4, 5 ... 13  Next


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Beta Classic X