Forum

Discuss everything South Park with fans from around the world!

Post new topic Reply to topic
Page 9 of 13 193 posts Previous  1 ... 6, 7, 8, 9, 10, 11, 12, 13  Next
Author Message
just showing commercials PostThu Mar 15, 2012 7:07 pm Offline
  • Profile
Mon Dec 05, 2011 12:58 pm1
when i go to run episode 1601 it plays a ton of commercials and no episode.
Re: New Episode Won't Play! PostThu Mar 15, 2012 7:10 pm Offline
  • Profile
Sat Apr 09, 2011 2:39 pm7
Oh, to add. I am using Google Chrome on a Mac, if that means anything. Sometimes the jack in the box commercial repeats itself. Then it plays other commercials and doesn't play the episode.
Re: New Episode Won't Play! PostThu Mar 15, 2012 8:11 pm Offline
  • Profile
Thu Mar 15, 2012 6:41 pm2
This same thing is happening to me. It just plays through the whole series of ads and then takes me to the "You Just Watched" screen. Also on a Mac using Chrome
Re: just showing commercials PostThu Mar 15, 2012 10:17 pm OfflineBoard Moderator
  • WWW
  • YIM
  • Profile
Tue Apr 08, 2003 1:57 am17368Hollywood, CA
Works just fine for me.
My SP Fan Site.

Favorite Character: Chef (RIP, for reals this time)
Favorite Episode: Anyone with Butters in it.
Need to look for something on the board? Use the search links below: US version and UK version
Re: just showing commercials PostThu Mar 15, 2012 10:57 pm Offline
  • Profile
Fri Apr 22, 2011 4:00 pm937
Working for me, as well.
To believe in something just because you're afraid of the consequences if you don't believe in something is no reason to believe in something.
Re: Season 16 Video Issues PostFri Mar 16, 2012 11:20 am OfflineSite Admin
  • Profile
Thu May 20, 2004 7:52 am2362The Internet
zzyzx 1 wrote:
So: Under Mac OS X 64-bit Lion/Safari, the clip does not play. It doesn't even load. But under Windows XP 32-bit/Safari, the clip plays fine. Nall/BearyBear, what's going on?

I have an iMac and MacBook Pro, both running Lion (10.7.3) and the latest version of Safari. I always test the preview clip or episode on one of those two, and I've never seen the problem mentioned.

Does Flash content play on other sites for you? Did you try another browser, like Firefox or Chrome?

From your description, I'd almost guess Flash isn't running, for some reason.
Re: Episode player only plays ads PostFri Mar 16, 2012 5:18 pm OfflineSite Admin
  • Profile
Thu May 20, 2004 7:52 am2362The Internet
There was a brief period last night where the episode did not stream correctly. Please try it again.
Re: New Episode Won't Play! PostFri Mar 16, 2012 5:19 pm OfflineSite Admin
  • Profile
Thu May 20, 2004 7:52 am2362The Internet
There was a brief period last night where the new episode did not stream correctly. The problem was fixed -- please try it again.
Re: Season 16 Video Issues PostFri Mar 16, 2012 9:35 pm Offline
  • Profile
Mon Nov 23, 2009 8:20 pm5070
nall wrote:
Does Flash content play on other sites for you? Did you try another browser, like Firefox or Chrome?
Yes, they do. No, I haven't tried another browser. I will and post the results here in this thread. As far as the latest flash running in the Safari Browser that I am using:

nall wrote:
From your description, I'd almost guess Flash isn't running, for some reason.

According to Adobe's diagnostics page, I do have Flash installed and running. It's version: 11.1.102.64

Here's a screen shot from the Adobe web site at: http://helpx.adobe.com/flash-player/kb/ ... layer.html

(right-click):

Image
Re: Redirect Loop for most S15 Episodes PostSun Mar 18, 2012 12:16 am Offline
  • Profile
Sun Mar 18, 2012 12:15 am1
Add a dummy get variable to the url worked for me
example:
http://www.southparkstudios.com/full-ep ... wn?a=hello
Re: Season 16 Video Issues PostSun Mar 18, 2012 12:26 pm Offline
  • Profile
Mon Nov 23, 2009 8:20 pm5070
Issue resolved :D

The trouble shooting I did was:

nall wrote:
From your description, I'd almost guess Flash isn't running, for some reason.


I checked on the Adobe pages as I posted above, and Adobe's site diagnostics said that my Adobe Flash was installed and working perfectly.

So if Flash is running, and nall suspected that in fact Flash was not running, I continued to trouble shoot. On the week ends, I listen to a tech guy show. It's broadcast on Premier Radio (KFI 640am in Los Angeles) and live on podcasts at http://live.twit.tv They have an IRC chatroom of more than 1,000 people in it. So I asked them (in the IRC) about this problem. Here's what they said:

I found out that now, in addition to websites putting cookies on our browser, on our hard drive, that websites are also putting cookies directly into Flash. So I was directed to this Adobe page: Adobe's Setting Manager:
http://www.macromedia.com/support/docum ... ger02.html

Now notice on the Global Storage Setting's Panel, here:
http://www.macromedia.com/support/docum ... ger03.html

The check box: allow third party Flash content to store date on your computer has to be checked. Mine was not checked!

That means that when SPS wanted to write cookies to the Flash program itself, it was blocked!

To summarize: third party cookies in the Browser is enabled, Flash is up an running, but blocking of third party cookies being written to Flash itself was blocked.

Thank you Leo Laporte's chatroom :D

The two cookies SPS needs to write to flash are:

secure-us.imrworldwide.com (3kb) and media.mediaservices.com (9.7kb)
as seen on the website privacy panel:

http://www.macromedia.com/support/docum ... ger06.html

and the website storage settings panel, here:

http://www.macromedia.com/support/docum ... ger07.html

(All the above links are clickable on the blue links at the top left of each of the above pages; just click on each link to see what info it shows).

So now it's known that cookies are being written into the user's Flash on their own computer; so even though Flash may be installed and running, unless third party cookies are allowed to be written into the Flash, then Flash content won't play.

So cookies from 3rd parties have to be enabled BOTH in the browser AND in the Flash in order to play Flash content.

I never had this problem before in previous versions of Flash. I never knew about cookies being written into Flash itself and I have never blocked it before. I've always been able to watch clips and episodes here at SPS BBS. But somehow (not by me), 3rd party cookies in the Flash itself - the checkbox was not checked! This blocked the cookies from being written into the Flash which therefore blocked the content from playing.

I hope this solution might help others here on the board as more and more cookies are being written now to other places (like to Flash itself) instead of in the usual places, such as in your browser.
1% video not not showing in firefox PostMon Mar 19, 2012 9:08 am Offline
  • Profile
Fri Feb 17, 2012 2:18 pm4
here is what the screen says: Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
This problem can sometimes be caused by disabling or refusing to accept
cookies.

Operating System: windows vista (32 bit)
Web Browser: Firefox 11.0
Flash Player Version: 11.1.102.63
Connection Speed: DSL
Virus Protection: Norton 360
Location: Canyon, TX, USA
Re: 1% video not not showing in firefox PostMon Mar 19, 2012 5:04 pm Offline
  • Profile
Mon Jan 09, 2006 10:43 pm18777I was over nah, but now I'm over heah.
I mentioned that, along with the guide page for that episode doing the same thing. The ep. guide page for the upcoming episode is doing the same thing. But I chalk that up to it it being so recent.
This webpage has a redirect loop PostMon Mar 19, 2012 5:24 pm Offline
  • Profile
Sun Feb 05, 2012 8:48 pm4
Hey guys, I'm not sure if this was already posted but there is a problem with loading Cash For Gold Which is the new Episode. Something wrong with the episode?
Re: This webpage has a redirect loop PostMon Mar 19, 2012 5:40 pm OfflineBoard Moderator
  • WWW
  • YIM
  • Profile
Tue Apr 08, 2003 1:57 am17368Hollywood, CA
Yes. The problem is that it hasn't aired yet, which is why it's not available, and why you get redirected.
My SP Fan Site.

Favorite Character: Chef (RIP, for reals this time)
Favorite Episode: Anyone with Butters in it.
Need to look for something on the board? Use the search links below: US version and UK version
Display posts from previous:  

Sort by  
Post new topic Reply to topic
Page 9 of 13 193 posts Previous  1 ... 6, 7, 8, 9, 10, 11, 12, 13  Next


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Beta Classic X