Forum

Discuss everything South Park with fans from around the world!

Post new topic Reply to topic
Page 1 of 1 2 posts
Author Message
Act III won't resume after commercials PostSat Dec 01, 2012 11:44 am Offline
  • Profile
Sat Dec 01, 2012 11:31 am1
This problem happens on my 1.5 yr old MacBook Pro, my old WinXP/sp1, and my HP Touchpad, so it's a site problem not a computer problem...

The episode (any episode for the entire series) will go into the 2nd commercial break, play the ads, then it hangs on a black transition screen with "Your content will resume shortly" in the buffer message, but it never does resume.

I'm only saying something because it's been happening for about a month now. I figured it has something to do with the new work on getting episodes to play automatically--which I like, but would like the option to control. But this bug hanging between Act II and III persists.

It happens, if I had to guess, 90% of the time. It's a quite reliable problem.

Thanks,

HillDog
Re: Act III won't resume after commercials PostSat Dec 29, 2012 2:01 pm Offline
  • Profile
Sat Dec 29, 2012 1:58 pm1
Having the same problem, I wish they would fix it.
Display posts from previous:  

Sort by  
Post new topic Reply to topic
Page 1 of 1 2 posts


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Beta Classic X