Forum

Discuss everything South Park with fans from around the world!

Post new topic Reply to topic
Page 1 of 1 3 posts
Author Message
Player switches to HD on slow connections PostMon Feb 25, 2013 1:34 pm Offline
  • Profile
Fri Jul 20, 2012 4:03 am1
I only have a 2000 connection, but for some reason the player always switches to HD which is too much for my poor connection and produces terrible lags. Thus I can't really watch any episodes anymore. It's only been doing this for a few days. For the past few years it has been fine.

I wish I could manually select the video quality like I used to ... :(
Re: Player switches to HD on slow connections PostMon Feb 25, 2013 4:55 pm Offline
  • Profile
Sun Feb 17, 2013 9:18 pm18
Nerobyrne wrote:
I only have a 2000 connection, but for some reason the player always switches to HD which is too much for my poor connection and produces terrible lags. Thus I can't really watch any episodes anymore. It's only been doing this for a few days. For the past few years it has been fine.

I wish I could manually select the video quality like I used to ... :(


Well that sucks for you, I hope your bug can be fixed! :(
Yeah, this site is sometimes glitchy...
Re: Player switches to HD on slow connections PostMon Feb 25, 2013 5:56 pm Offline
  • Profile
Mon Jan 09, 2006 10:43 pm18790I was over nah, but now I'm over heah.
Hmm. It used to have a switch to toggle between HD and standard def. I guess they got rid of it when they added captioning.
Display posts from previous:  

Sort by  
Post new topic Reply to topic
Page 1 of 1 3 posts


Who is online

Users browsing this forum: MSNbot Media and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Beta Classic X