Forum

Discuss everything South Park with fans from around the world!

Post new topic Reply to topic
Page 1 of 1 4 posts
Author Message
Videoplayer spielt nicht ab PostSun Apr 14, 2013 2:59 pm Offline
  • Profile
Sun Apr 14, 2013 2:49 pm2
Guten Abend!
Ich habe seit knapp einer Woche das Problem, dass der Southpark Videoplayer garnichts mehr abspielt. Es erscheint verbinden... und das wars. Ich habe alles aktualisiert, diverse andere Streams ausprobiert, sichergestellt, dass alle Plugins aktiviert sind und so weiter, jedoch ist dies der EINZIGE Player, der kein Video wiedergibt. Eine Freundin kann parallel dazu jedoch das Video ohne Probleme abspielen. Ich habe es mit Internet Explorer und Chrome ausprobiert und bei beiden Browsern das gleiche Problem. Die Werbung wird normal abgespielt. Ich kann mich an ein Update von Windows erinnern, welches kurz zuvor installiert wurde, aber ich kann mir kaum vorstellen, dass es NUR Southpark.de außer Gefecht setzt. Jemand eine Idee?

Herzlichen Dank und beste Grüße,

Thromes
Re: Videoplayer spielt nicht ab PostWed Apr 17, 2013 4:59 pm Offline
  • Profile
Wed Apr 17, 2013 4:50 pm2
Ich habe ganz genau das selbe Problem.
Der weiße Flash-Ladekreis dreht sich und es heißt "Verbinden...", sonst passiert nicht. Wenn ich den Adblocker ausschalte, kommt zwar vorher die Werbung, und danach wieder das gleiche Problem.
Benutze einen Mac mit Chrome. Alle Mac updates und flash updates sind intalliert. Ich habes auch mit Safari und Firefox ausprobiert - genau das selbe Problem. Auch ist das die einzige Seite, bei der ich Probleme habe Flash-Video zu gucken. Daily Show und Colbert Report z.B. funktionieren auch einwandfrei.
Was ist zu tun?

Danke und LG!
Re: Videoplayer spielt nicht ab PostSun Apr 21, 2013 2:59 pm Offline
  • Profile
Wed Apr 17, 2013 4:50 pm2
Nachtrag: wenn ich mit meinem Laptop in einem anderen Netz bin funktioniert der Player. Es muss also an meinen Einstellungen liegen. Ich habe keine Änderung an meinen Internetoptionen gemacht, habe einen ganz normalen O2 Router. Trotzdem funktionierte es von heute auf morgen nicht mehr.

Hat jemand eine Idee was ich tun kann?

Danke und LG!
Re: Videoplayer spielt nicht ab PostMon Oct 14, 2013 10:54 am Offline
  • Profile
Wed Apr 23, 2008 3:12 am38
Bei mir funktioniert es auch nicht richtig - weder die Werbung noch die Folgen. Werbung kommt gar keine, und die Folgen kann ich nur ansehen, wenn ich nach jeder werbefreien Werbepause nochmal auf die Abspieltaste klicke.
Display posts from previous:  

Sort by  
Post new topic Reply to topic
Page 1 of 1 4 posts


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Beta Classic X